MAF

Dicas para a Manuntenção Preventiva que podemos fazer em casa
Regras do Fórum
Para saber como postar imagens entre aki: viewtopic.php?f=19&t=2449&p=5872#p5872

MAF

Mensagempor gertz » Dom Mai 11, 2014 8:35 pm

Acho que estou com problemas no meu MAF. Ainda não tenho certeza. O autodiagnose indica MAF. Mas, tenho dúvidas.
Pergunto:

Alguém já limpou o MAF com sucesso?
Existe alguma solução alternativa para substituir o MAF?
Onde compro um novo e qual o valor.

Agradeço pelas informações que virão.
"Para ganhar velocidade, adicione leveza.” Colin Chapman.
Avatar de usuário
gertz
Amigo
Amigo
 
Mensagens: 400
Idade: 55
Registro: 01/09/2011
Localização: Porto Alegre
MX-3: 1.6 16v DOHC
Cor do MX-3: Prata - Silver Stone Metallic - 3L

Re: MAF

Mensagempor DanielDL » Dom Mai 11, 2014 9:16 pm

Boa noite, em rápida pesquisa pelo eBay achei MAF novo e original numa concessionária no Arizona, EUA, com valor bastante salgado por sinal: http://www.ebay.com/itm/MAZDA-B6BF13215 ... 5d&vxp=mtr

Também vi esta usada: http://www.ebay.com/itm/6403E-1-6L-MAZD ... f1&vxp=mtr

Não conheço muito sobre o assunto, mas imagino que seja possível executar algum tipo de limpeza ou recuperação neste sensor. As vezes os próprios contatos ou chicote é que estão ruins. Mas estou apenas supondo, provavelmente alguém mais entendido do assunto vai aparecer por aqui para esclarecer.
ImagemImagemImagem
Daniel - MX-3 1997 1.6 16V
Avatar de usuário
DanielDL
Amigo
Amigo
 
Mensagens: 179
Idade: 23
Registro: 26/04/2013
Localização: Barbacena - MG
MX-3: 1.6 16v DOHC
Cor do MX-3: Prata - Silver Stone Metallic - 3L

Re: MAF

Mensagempor fabiocamo » Dom Mai 11, 2014 9:55 pm

Use spray de limpa contato...

leia o artigo: http://www.ehow.com.br/limpando-sensor- ... gia_81473/
Avatar de usuário
fabiocamo
Amigo
Amigo
 
Mensagens: 337
Idade: 28
Registro: 28/10/2009
Localização: Sorocaba
MX-3: 1.6 16v DOHC
Cor do MX-3: Preto - Brilliant Black - PZ

Re: MAF

Mensagempor leandrobertoni » Seg Mai 12, 2014 9:37 am

Temos essa peça testada qualquer coisa entre em contato .

Att,

Leandro
Leandro Bertoni
LG AUTO PARTS ( Peças para autos importados ) MAZDA,SUBARU,NISSAN,RENAULT, ENTRE OUTRAS MARCAS.
E-mail :leandro@lgautoparts.com.br
Contato: 11 3380-6007
11 94012 3243 Nextel whatsaap
leandrobertoni
Amigo
Amigo
 
Mensagens: 556
Idade: 27
Registro: 18/06/2012
Localização: São Bernardo do Campo
MX-3: 1.8 V6 24v DOHC
Cor do MX-3: Preto - Brilliant Black - PZ

Re: MAF

Mensagempor .AJ. » Seg Mai 12, 2014 2:18 pm

basicamente é o seguinte cara, se vc usar qualquer spray limpa contato, seria bom depois de limpar esperar spray secar antes de ligar para não dar nenhum curto no circuito interno nessa caixinha
3.jpg

2.jpg

e basicamente o funcionamento é o seguinte dentro do orifício da 2ª foto ai tem um fiozinho exposto, quando em funcionamento ele esquenta e então o carro mede a quantidade de ar q entra no motor pelo resfriamento causado quando o ar passa por esse fio, e então ele envia um sinal entre 0 a 5v (se não estou enganado) pra central exemplo: 5v muito ar e 0v pouco ar ou marcha lenta, basicamente o funcionamento de todo e qualquer maf é esse, se vc quiser substituir por o de um outro carro creio ate q seja possível, mas tem q ter o bom especialista em elétrica e eletrônica e bons equipamentos para ele pode testar e ti falar q um maf por exemplo de um vectra, manda X volts ao ler uma massa X de ar, para adaptar e ficar legalzin, mas lembrando q com a ajuda da correção da lambda ja facilitaria bastante pois a propria injeção do carro ja se ajustaria automaticamente se for uma pequena diferença, o q dificultaria nesses casos em adaptação seria adaptar um maf em uma injeção exemplo de um kadet ou monza q não possuem sonda lambda no sistema, q o pessoal ate conhece como injeção burra, seria basicamente uma carburação eletrônica
Imagem
.AJ.
Membro
Membro
 
Mensagens: 592
Idade: 28
Registro: 02/02/2010
Localização: Conselheiro Lafaiete, BH --- MG
MX-3: 1.6 16v DOHC
Cor do MX-3: Prata - Silver Stone Metallic - 3L

Re: MAF

Mensagempor gertz » Ter Mai 13, 2014 2:50 pm

Tentei fazer autodiagnose com uma lampada e não funcionou. Hoje soldei o led no resistor e vou confirmar se tem problema com o MAF. Mas, estou achando que esta bom.

Em breve informo as novidades.

Agradeço os comentários e as dicas.
"Para ganhar velocidade, adicione leveza.” Colin Chapman.
Avatar de usuário
gertz
Amigo
Amigo
 
Mensagens: 400
Idade: 55
Registro: 01/09/2011
Localização: Porto Alegre
MX-3: 1.6 16v DOHC
Cor do MX-3: Prata - Silver Stone Metallic - 3L

Re: MAF

Mensagempor DanielSouza » Sex Mai 16, 2014 11:56 am

Reseta a central antes do teste.

Desliga a bateria, e liga o cabo de volta pressionando o pé no freio por alguns segundos..

coloque o led e veja.
DanielSouza
Amigo
Amigo
 
Mensagens: 120
Idade: 36
Registro: 26/02/2011
Localização: São Carlos - SP
MX-3: 1.6 16v DOHC
Cor do MX-3: Preto - Brilliant Black - PZ

Re: MAF

Mensagempor gertz » Ter Mai 20, 2014 8:11 am

Limpei o corpo do da borboleta (TBI) sem desmontar, com CRB80, uma escova de dentes e trapo. Regulei o sensor de posição da borboleta e coloquei um pouco de óleo pela mangueira de ar do controle fixado em baixo da TBI.
A lenta ficou perfeita. Não oscila. O ar entra sem alterar a lenta.
Mas, o carro continua pegando somente na segunda tentativa de acionamento do arranque.
Não existe indicação de falhas no sistema de autodiagnose.
Quando encontrar a origem da falha aviso.

Agradeço os comentários.

Obs.: Curiosamente, depois de um vida inteira sem ter intimidade com a parte elétrica de motores, e estimulado pela dificuldade dos mecânicos de lidar com carros diferenciados, resolvi estudar e entender como tudo funciona.

Estou me divertindo.
"Para ganhar velocidade, adicione leveza.” Colin Chapman.
Avatar de usuário
gertz
Amigo
Amigo
 
Mensagens: 400
Idade: 55
Registro: 01/09/2011
Localização: Porto Alegre
MX-3: 1.6 16v DOHC
Cor do MX-3: Prata - Silver Stone Metallic - 3L

Re: MAF

Mensagempor DanielDL » Ter Mai 20, 2014 12:09 pm

gertz escreveu:Limpei o corpo do da borboleta (TBI) sem desmontar, com CRB80, uma escova de dentes e trapo. Regulei o sensor de posição da borboleta e coloquei um pouco de óleo pela mangueira de ar do controle fixado em baixo da TBI.
A lenta ficou perfeita. Não oscila. O ar entra sem alterar a lenta.
Mas, o carro continua pegando somente na segunda tentativa de acionamento do arranque.
Não existe indicação de falhas no sistema de autodiagnose.
Quando encontrar a origem da falha aviso.

Agradeço os comentários.

Obs.: Curiosamente, depois de um vida inteira sem ter intimidade com a parte elétrica de motores, e estimulado pela dificuldade dos mecânicos de lidar com carros diferenciados, resolvi estudar e entender como tudo funciona.

Estou me divertindo.


O motor só pega na segunda tentativa em qualquer circunstância ou somente após longo tempo parado?

Se for somente após horas sem uso, é possível que o problema seja no sistema de pressurização da bomba de combustível, que após certo tempo deixa a pressão nas linhas cair, já que a bomba do Mx-3 só é acionada após o arranque, e não pressuriza o sistema assim que a ignição é ligada, como a maioria dos carros. Não conheço muito do assunto, mas já vi aqui pelo fórum que isso parece comum.
ImagemImagemImagem
Daniel - MX-3 1997 1.6 16V
Avatar de usuário
DanielDL
Amigo
Amigo
 
Mensagens: 179
Idade: 23
Registro: 26/04/2013
Localização: Barbacena - MG
MX-3: 1.6 16v DOHC
Cor do MX-3: Prata - Silver Stone Metallic - 3L

Re: MAF

Mensagempor .AJ. » Ter Mai 20, 2014 2:10 pm

Daniel não é bem assim, toda bomba de gasolina mantem a linha pressurizada sim, pq as bombas possuem uma válvula de retenção ou unidirecional q so deixam a gasolina passar em uma direção e se o combustível tentar voltar a válvula se fecha, o q pode acontecer é alguma sujeira ou trava nessa valvula
3.jpg
Imagem
.AJ.
Membro
Membro
 
Mensagens: 592
Idade: 28
Registro: 02/02/2010
Localização: Conselheiro Lafaiete, BH --- MG
MX-3: 1.6 16v DOHC
Cor do MX-3: Prata - Silver Stone Metallic - 3L

Re: MAF

Mensagempor DanielDL » Ter Mai 20, 2014 7:47 pm

.AJ. escreveu:Daniel não é bem assim, toda bomba de gasolina mantem a linha pressurizada sim, pq as bombas possuem uma válvula de retenção ou unidirecional q so deixam a gasolina passar em uma direção e se o combustível tentar voltar a válvula se fecha, o q pode acontecer é alguma sujeira ou trava nessa valvula
3.jpg


Acho que me expressei mal André, sim, entendo que as bombas devem manter a linha pressurizada, quis dizer que na maioria dos carros quando vc liga a ignição, antes de dar a partida a bomba já começa a funcionar, o que facilita a partida e atenua a falta de pressão se a válvula de retenção estiver ruim. Já no Mx-3 a bomba não liga antes, aí se ele estiver sem pressão no sistema, continua sem...

Mas a explicação aí da foto é bem ilustrativa, muito boa.
ImagemImagemImagem
Daniel - MX-3 1997 1.6 16V
Avatar de usuário
DanielDL
Amigo
Amigo
 
Mensagens: 179
Idade: 23
Registro: 26/04/2013
Localização: Barbacena - MG
MX-3: 1.6 16v DOHC
Cor do MX-3: Prata - Silver Stone Metallic - 3L

Re: MAF

Mensagempor gertz » Ter Mai 20, 2014 8:59 pm

Já foi colocado um manômetro na linha de combustível e parece que não é a bomba, nem a válvula de retenção. Mas, esta opção nunca deve se descartada.
Pode ser distribuidor, rotor, as válvulas que ficam sob a TBI, sensor de rotação, etc, etc, etc, etc, etc, etc.. . . . . .
"Para ganhar velocidade, adicione leveza.” Colin Chapman.
Avatar de usuário
gertz
Amigo
Amigo
 
Mensagens: 400
Idade: 55
Registro: 01/09/2011
Localização: Porto Alegre
MX-3: 1.6 16v DOHC
Cor do MX-3: Prata - Silver Stone Metallic - 3L

Re: MAF

Mensagempor .AJ. » Qua Mai 21, 2014 2:40 pm

foi colocado o manômetro mas e ai tinha pressão la dentro ou n, confere se os bicos estão com boa estanqueidade, pq eles podem ta vazando tanto q pode ta afogando o motor nos primeiros giros
Imagem
.AJ.
Membro
Membro
 
Mensagens: 592
Idade: 28
Registro: 02/02/2010
Localização: Conselheiro Lafaiete, BH --- MG
MX-3: 1.6 16v DOHC
Cor do MX-3: Prata - Silver Stone Metallic - 3L

Re: MAF

Mensagempor gertz » Sex Mai 23, 2014 5:44 pm

Tem pressão na linha e a mesma se conserva mesmo depois que muito tempo. Talvez seja uma falha intermitente. Aí é ruim de achar.

Semana que vem vai novamente para oficina.
"Para ganhar velocidade, adicione leveza.” Colin Chapman.
Avatar de usuário
gertz
Amigo
Amigo
 
Mensagens: 400
Idade: 55
Registro: 01/09/2011
Localização: Porto Alegre
MX-3: 1.6 16v DOHC
Cor do MX-3: Prata - Silver Stone Metallic - 3L

Re: MAF

Mensagempor mx3black » Sáb Mai 24, 2014 9:23 am

A grande pergunta que fica, o MAF pode ser limpo com limpa contatos ?
Por mais que digam que tenha função auto limpante, será que pode estragar caso limpe? Nunca fiz isso uns dizem que pode outros que não.
Avatar de usuário
mx3black
Membro
Membro
 
Mensagens: 714
Idade: 36
Registro: 18/09/2007
Localização: Rio de Janeiro
MX-3: 1.6 16v DOHC
Cor do MX-3: Preto - Brilliant Black - PZ

Próximo

Retornar para Manuntenção Preventiva

Quem está online

Usuários vendo este fórum: Nenhum usuário registrado online e 1 visitante

cron